Allgemeines > Neues und Kommendes

Sicherheitsleck in VisualBasic

(1/1)

LGeyer:
Microsoft hat ein kritisches Sicherheitsloch in VisualBasic veröffentlicht. VisualBasic ist die Entwicklungsumgebung, mit der unsere CRM-Lösung TelMarkt entwickelt wird. Wir empfehlen Ihnen daher, dringend das Update von der Microsoft-Seite

http://www.microsoft.com/downloads/details.aspx?displaylang=de&FamilyID=e1646fb0-29d5-4a6e-a8d2-304c4d7735b7

zu laden und auf jedem Rechner zu installieren, auf dem auch TelMarkt installiert ist.

Selbstverständlich werden ab sofort alle Lieferungen der aktuellen und neuer Versionen von TelMarkt auch dieses Sicherheitsupdate beinhalten. Dies gilt jedoch nicht für Kunden, die die Version 2.02-1 (Beta-Stadium) einsetzen und Updates in Form einzelner Programmdateien erhalten und/oder Updates über die AutoUpdate-Funktion von TelMarkt verteilen.

Navigation

[0] Themen-Index

Zur normalen Ansicht wechseln